Click or drag to resize

GH_ConvertToCircle_Primary Method

Performs a direct cast from OnCircle or GH_Circle. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToCircle_Primary(
	Object data,
	ref Circle rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Circle

Return Value

Type: Boolean
An OnCircle instance if successful, or Nothing on failure.
See Also