Click or drag to resize

GH_ConvertToArc_Secondary Method

Attempts to convert other data types into an OnArc. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToArc_Secondary(
	Object data,
	ref Arc rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Arc

Return Value

Type: Boolean
An OnArc instance if successful, or Nothing on failure.
See Also