Click or drag to resize

GH_ConvertFileToHash Method

Create a hash of a file.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Guid FileToHash(
	string path
)

Parameters

path
Type: SystemString
File to hash.

Return Value

Type: Guid
A hash of the file contents. File name and attributes are not taken into consideration.
See Also