Click or drag to resize

GH_ConvertToPointF Method

Convert a Rhino SDK point structure to a GDI point structure.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static PointF ToPointF(
	Point3d in
)

Parameters

in
Type: Point3d
Point3d to convert.

Return Value

Type: PointF
Floating point accuracy GDI point.
See Also