Click or drag to resize

GH_ConvertToGHVector_Primary Method

Converts similar data into a GH_Vector instance. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHVector_Primary(
	Object data,
	ref GH_Vector target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_Vector
Target instance. If null, a new GH_Vector will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also