Click or drag to resize

GH_ConvertToDate Method

Convert data into Dates.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToDate(
	Object data,
	out DateTime destination,
	GH_Conversion conversion_level
)

Parameters

data
Type: SystemObject
Data to convert
destination
Type: SystemDateTime
conversion_level
Type: Grasshopper.KernelGH_Conversion
Level of conversion.

Return Value

Type: Boolean
See Also