Click or drag to resize

GH_ConvertToGHInterval2D_Secondary Method

Converts similar data into a GH_Interval2D instance. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHInterval2D_Secondary(
	Object data,
	ref GH_Interval2D target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_Interval2D
Target instance. If null, a new GH_Interval2D will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also