Click or drag to resize

GH_ConvertToVector3d_Primary Method

Performs a direct cast from On3dVector or GH_Vector. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToVector3d_Primary(
	Object data,
	ref Vector3d rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Vector3d

Return Value

Type: Boolean
An On3dVector instance if successful, or Nothing on failure.
See Also