Click or drag to resize

GH_ConvertToHatch_Secondary Method

Attempts to convert other data types into an Rhino.Geometry.Hatch. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToHatch_Secondary(
	Object data,
	ref Hatch rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Hatch

Return Value

Type: Boolean
An Rhino.Geometry.Hatch instance if successful, or Nothing on failure.
See Also