Click or drag to resize

GH_ConvertToMesh_Primary Method

Performs a direct cast from Rhino.Geometry.Mesh or GH_Mesh. Data is not guaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToMesh_Primary(
	Object data,
	ref Mesh rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Mesh
Result of conversion

Return Value

Type: Boolean
A Mesh instance if successful, or Nothing on failure.
See Also