Click or drag to resize

GH_ConvertToPlane_Primary Method

Performs a direct cast from OnPlane or GH_Plane. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToPlane_Primary(
	Object data,
	ref Plane rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Plane

Return Value

Type: Boolean
An OnPlane instance if successful, or Nothing on failure.
See Also