Click or drag to resize

GH_ConvertToCoordinates Method

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToCoordinates(
	Object data,
	ref double x,
	ref double y,
	ref double z,
	ref double w
)

Parameters

data
Type: SystemObject
x
Type: SystemDouble
y
Type: SystemDouble
z
Type: SystemDouble
w
Type: SystemDouble

Return Value

Type: Boolean
See Also