Click or drag to resize

GH_ConvertToGeometryBase Method

Attempt to convert an object into a Rhino.Geometry.GeometryBase instance.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GeometryBase ToGeometryBase(
	Object data
)

Parameters

data
Type: SystemObject
Data to convert.

Return Value

Type: GeometryBase
A GeometryBase instance on success or null on failure.
See Also