Click or drag to resize

GH_ConvertToPoint3d_Primary Method

Performs a direct cast from On3dPoint or GH_Point. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToPoint3d_Primary(
	Object data,
	ref Point3d rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Point3d

Return Value

Type: Boolean
An On3dPoint instance if successful, or Nothing on failure.
See Also