Click or drag to resize

GH_ConvertToPoint Method

Convert a floating point GDI point structure to an integer rounded point.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Point ToPoint(
	PointF in
)

Parameters

in
Type: System.DrawingPointF
PointF to convert.

Return Value

Type: Point
Integer accuracy point.
See Also