Click or drag to resize

GH_ConvertToLine Method

Convert data into Rhino.Geometry.Line.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToLine(
	Object data,
	ref Line rc,
	GH_Conversion conversion_level
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Line
conversion_level
Type: Grasshopper.KernelGH_Conversion
Level of conversion.

Return Value

Type: Boolean
See Also