Click or drag to resize

GH_ConvertToPoint3d_Secondary Method

Attempts to convert other data types into an Point. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToPoint3d_Secondary(
	Object data,
	ref Point3d rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Point3d
[out] Point cast.

Return Value

Type: Boolean
True on success, false on failure.
See Also