Click or drag to resize

GH_ConvertToGHMeshFace Method

Convert data into GH_MeshFaces.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHMeshFace(
	Object data,
	GH_Conversion conversion_level,
	ref GH_MeshFace target
)

Parameters

data
Type: SystemObject
Data to convert
conversion_level
Type: Grasshopper.KernelGH_Conversion
Level of conversion.
target
Type: Grasshopper.Kernel.TypesGH_MeshFace
Destination of conversion. If Null, a new instance will be created.

Return Value

Type: Boolean
See Also