Click or drag to resize

GH_ConvertToSurface_Secondary Method

Attempts to convert other data types into an IOnSurface. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToSurface_Secondary(
	Object data,
	ref Surface rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Surface

Return Value

Type: Boolean
An IOnSurface instance if successful, or Nothing on failure.
See Also