Click or drag to resize

GH_ConvertToGHArc_Primary Method

Converts similar data into a GH_Arc instance. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHArc_Primary(
	Object data,
	ref GH_Arc target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_Arc
Target instance. If null, a new GH_Arc will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also