Click or drag to resize

GH_ConvertToGUID_Primary Method

Performs a direct cast from Guid, GH_Guid, String and GH_String.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGUID_Primary(
	Object data,
	ref Guid destination
)

Parameters

data
Type: SystemObject
Data to convert.
destination
Type: SystemGuid
Target for value assignment.

Return Value

Type: Boolean
True on success, false on failure.
See Also