Click or drag to resize

GH_ConvertToGHString_Primary Method

Converts similar data into a GH_String instance. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHString_Primary(
	Object data,
	ref GH_String target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_String
Target instance. If null, a new GH_String will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also