Click or drag to resize

GH_ConvertToGHCircle_Secondary Method

Converts similar data into a GH_Circle instance. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHCircle_Secondary(
	Object data,
	ref GH_Circle target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_Circle
Target instance. If null, a new GH_Circle will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also