Click or drag to resize

GH_ConvertToMesh_Secondary Method

Attempts to convert other data types into an OnMesh. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToMesh_Secondary(
	Object data,
	ref Mesh rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Mesh

Return Value

Type: Boolean
An OnMesh instance if successful, or Nothing on failure.
See Also