Click or drag to resize

GH_ConvertToMatrix Method

Convert data into Rhino.Geometry.Matrix.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToMatrix(
	Object data,
	ref Matrix rc,
	GH_Conversion conversion_level
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Matrix
conversion_level
Type: Grasshopper.KernelGH_Conversion
Level of conversion.

Return Value

Type: Boolean
See Also