Click or drag to resize

GH_ConvertToSubD_Secondary Method

Attempts to convert other data types into a Sub-D. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToSubD_Secondary(
	Object data,
	ref SubD rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: SubD

Return Value

Type: Boolean
A Sub-D instance if successful, or Nothing on failure.
See Also