Click or drag to resize

GH_ConvertToArc_Primary Method

Performs a direct cast from OnArc or GH_Arc. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToArc_Primary(
	Object data,
	ref Arc rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Arc

Return Value

Type: Boolean
An OnArc instance if successful, or Nothing on failure.
See Also