Click or drag to resize

GH_ConvertToMatrix_Secondary Method

Attempts to convert other data types into a Matrix. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToMatrix_Secondary(
	Object data,
	ref Matrix rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Matrix
[out] Matrix cast.

Return Value

Type: Boolean
True on success, false on failure.
See Also