Click or drag to resize

GH_ConvertGetPointFromDocument Method

Harvest a point object from a Rhino document.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool GetPointFromDocument(
	RhinoDoc doc,
	Guid id,
	out Point3d pt
)

Parameters

doc
Type: RhinoDoc
Document to search.
id
Type: SystemGuid
ID of point object.
pt
Type: Point3d
Point result.

Return Value

Type: Boolean
True on success, false on failure.
See Also