Click or drag to resize

GH_ConvertGetSubDFromDocument Method

Harvest a sub-d object from a Rhino document.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool GetSubDFromDocument(
	RhinoDoc doc,
	Guid id,
	out SubD subd
)

Parameters

doc
Type: RhinoDoc
Document to search.
id
Type: SystemGuid
ID of brep object.
subd
Type: SubD
Sub-D result.

Return Value

Type: Boolean
True on success, false on failure.
See Also