Click or drag to resize

GH_ConvertToBrep_Primary Method

Performs a direct cast from OnBrep or GH_Brep. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToBrep_Primary(
	Object data,
	ref Brep rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Brep

Return Value

Type: Boolean
An OnBrep instance if successful, or Nothing on failure.
See Also