Click or drag to resize

GH_ConvertToDouble Method

Convert data into Doubles.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToDouble(
	Object data,
	out double destination,
	GH_Conversion conversion_level
)

Parameters

data
Type: SystemObject
Data to convert
destination
Type: SystemDouble
conversion_level
Type: Grasshopper.KernelGH_Conversion
Level of conversion.

Return Value

Type: Boolean
See Also