Click or drag to resize

GH_ConvertToGeometricGoo Method

Converts an object into GeometricGoo. Does not duplicate the data if a lossless conversion is possible.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static IGH_GeometricGoo ToGeometricGoo(
	Object data
)

Parameters

data
Type: SystemObject
Data to convert.

Return Value

Type: IGH_GeometricGoo
An instance that implements IGH_GeometricGoo on success or null on failure.
See Also