Click or drag to resize

GH_ConvertToNextPowerOfTen Method

Round a number upwards to the nearest power of ten.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static double ToNextPowerOfTen(
	double num
)

Parameters

num
Type: SystemDouble
Number to round.

Return Value

Type: Double
The power of ten equal to or higher than num.
See Also