Click or drag to resize

GH_ConvertToInterval_Primary Method

Performs a direct cast from OnInterval or GH_Interval.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToInterval_Primary(
	Object data,
	ref Interval rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Interval
[out] Interval cast.

Return Value

Type: Boolean
True on success, false on failure.
See Also