Click or drag to resize

GH_ConvertToVariant Method

Convert an object to a Grasshopper Expression Variant if possible.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Variant ToVariant(
	Object value
)

Parameters

value
Type: SystemObject
Data to convert.

Return Value

Type: GH_Variant
An expression variant that matches the input best or a VAR_Null instance.
See Also