Click or drag to resize

GH_ConvertToDouble_Primary Method

Performs a direct cast from Double or GH_Number.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToDouble_Primary(
	Object data,
	ref double destination
)

Parameters

data
Type: SystemObject
Data to convert.
destination
Type: SystemDouble
Target for value assignment.

Return Value

Type: Boolean
True on success, false on failure.
See Also