Click or drag to resize

GH_ConvertToLine_Secondary Method

Attempts to convert other data types into an OnLine. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToLine_Secondary(
	Object data,
	ref Line rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Line

Return Value

Type: Boolean
An OnLine instance if successful, or Nothing on failure.
See Also