Click or drag to resize

GH_ConvertToGHSurface_Secondary Method

Converts similar data into a GH_Surface instance. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHSurface_Secondary(
	Object data,
	ref GH_Surface target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_Surface
Target instance. If null, a new GH_Surface will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also