Click or drag to resize

GH_ConvertToGHPlane_Primary Method

Converts similar data into a GH_Plane instance. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHPlane_Primary(
	Object data,
	ref GH_Plane target
)

Parameters

data
Type: SystemObject
Data to convert
target
Type: Grasshopper.Kernel.TypesGH_Plane
Target instance. If null, a new GH_Plane will be constructed. If not null, the instance values will be set.

Return Value

Type: Boolean
True on success, False on failure.
See Also