Click or drag to resize

GH_ConvertToUVInterval_Secondary Method

Attempts to convert other data types into a UVInterval. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToUVInterval_Secondary(
	Object data,
	ref UVInterval rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Grasshopper.Kernel.TypesUVInterval
[out] Interval cast.

Return Value

Type: Boolean
True on success, false on failure.
See Also