Click or drag to resize

GH_ConvertToUVInterval Method

Convert data into Grasshopper.Kernel.Types.UVInterval.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToUVInterval(
	Object data,
	ref UVInterval rc,
	GH_Conversion conversion_level
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Grasshopper.Kernel.TypesUVInterval
conversion_level
Type: Grasshopper.KernelGH_Conversion
Level of conversion.

Return Value

Type: Boolean
See Also