Click or drag to resize

GH_ConvertGeometryToObjRef Method

Create an ObjRef for a referenced IGH_GeometricGoo. Unreferenced IGH_GeometryGoo will return null.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static ObjRef GeometryToObjRef(
	IGH_GeometricGoo in
)

Parameters

in
Type: Grasshopper.Kernel.TypesIGH_GeometricGoo

Return Value

Type: ObjRef
An instance of an ObjRef when the goo is referenced geometry. It is up to the caller to Dispose of the objref when it is no longer needed Null for unreferenced geometry
See Also