Click or drag to resize

GH_ConvertToString_Secondary Method

Creates a String representation of an object by calling the ToString() function.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToString_Secondary(
	Object data,
	ref string destination
)

Parameters

data
Type: SystemObject
Data to convert.
destination
Type: SystemString
Target for value assignment.

Return Value

Type: Boolean
True on success, false on failure.
See Also