Click or drag to resize

GH_ConvertToGHSurface Method

Convert data into GH_Surfaces.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToGHSurface(
	Object data,
	GH_Conversion conversion_level,
	ref GH_Surface target
)

Parameters

data
Type: SystemObject
Data to convert
conversion_level
Type: Grasshopper.KernelGH_Conversion
Level of conversion.
target
Type: Grasshopper.Kernel.TypesGH_Surface
Destination of conversion. If Null, a new instance will be created.

Return Value

Type: Boolean
See Also