Click or drag to resize

GH_ConvertIsPureDate Method

Tests whether a DateTime instance represents a pure date (i.e. that the time portion is undefined). Pure dates are a Grasshopper convention, basically a pure date is 1 tick past midnight.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsPureDate(
	DateTime potentialDate
)

Parameters

potentialDate
Type: SystemDateTime
Date to test.

Return Value

Type: Boolean
True if the date is considered pure.
See Also