Click or drag to resize

GH_ConvertFindRhinoObjectByNameAndType Method

Search the current Rhino document for an object with a given name of a given type.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static RhinoObject FindRhinoObjectByNameAndType(
	string name,
	ObjectType type
)

Parameters

name
Type: SystemString
Name of object.
type
Type: ObjectType
Geometry type of object.

Return Value

Type: RhinoObject
An object that matches the name + type filter or null if no object could be found.
See Also