Click or drag to resize

GH_ConvertToPrevPowerOfTen Method

Round a number downwards to the nearest power of ten.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static double ToPrevPowerOfTen(
	double num
)

Parameters

num
Type: SystemDouble
Number to round.

Return Value

Type: Double
The power of ten equal to or less than num.
See Also