Click or drag to resize

GH_ConvertToBox_Primary Method

Performs a direct cast from Box. Data is not quaranteed to be duplicated.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool ToBox_Primary(
	Object data,
	ref Box rc
)

Parameters

data
Type: SystemObject
Data to convert
rc
Type: Box

Return Value

Type: Boolean
An OnBoundingBox instance if successful, or Nothing on failure.
See Also