Click or drag to resize

GH_ConvertCreatePureDate Method

Convert a datetime structure into a pure date, i.e. remove the time portion. As per convention, this leaves 1 tick into the day in question intact.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static DateTime CreatePureDate(
	DateTime date
)

Parameters

date
Type: SystemDateTime

Return Value

Type: DateTime
See Also